0

I wrote this in my build grade: implementation'com.google.android.gms:play-services-location:19.0.1'

and I got this error: Cannot Resolve Symbol: FusedLocationProviderClient. Google play services version used 19.0.1

I looked up the problem in other questions and someone said to add this so I added it to my script: import com.google.android.gms.location.FusedLocationProviderClient;

import com.google.android.gms.location.LocationServices;

and then I got a similar error: Cannot Resolve Symbol: 'gms'

These are the 2 options I saw in the other questions about this problem and non of them helped me. I'm kind of new to java and android studio, any help would be appreciated.

Browse other questions tagged or ask your own question.